Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-08-2010, 12:06 PM
J_Burke J_Burke is offline
TE Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 119
Default Photo not appearing in the gallery

Hi,

I am posting in this section because i cannot get access to the problem/bug thread.

I have posted a picture this morning that appears in my gallery but has not appeared at all in the main gallery. Could one of the moderators look into this for me please.

Thanks
Reply With Quote
  #2  
Old 07-08-2010, 05:36 PM
IBsteph's Avatar
IBsteph IBsteph is offline
TE Junior Member
 
Join Date: Aug 2009
Posts: 466
Default

Showtime tested it this morning and it worked for him so we can't replicate the problem.

Please try again and let us know if it's still happening.

Thanks!
Reply With Quote
  #3  
Old 07-08-2010, 06:25 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Please try with a new picture
Best regards
Reply With Quote
  #4  
Old 07-09-2010, 10:08 AM
J_Burke J_Burke is offline
TE Junior Member
Thread Starter
 
Join Date: May 2008
Posts: 119
Default Re:

Hi,

I have just posted another picture and again it is not showing in the gallery. I think others are having the same problem too, someone has created a thread in the general forum with the same issue.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:12 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH