Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2006, 08:39 PM
abinwylde abinwylde is offline
TE Newbie
Thread Starter
 
Join Date: Sep 2006
Posts: 4
Default Help needed...

am using Nikon D50.last week only i got it.recently i noticed one black spot showing in every photos.
please chk this link http://img.photobucket.com/albums/v487/abinwylde/black_spotcopy.jpg its not cause of lense.is it just bcoz of dust or some problem with CCD?
Reply With Quote
  #2  
Old 09-15-2006, 09:10 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,996
Default Re: Help needed...

Looks very much like dust. You should be able to remove it using something like a Rocket blower. DO NOT USE COMPRESSED AIR.
There will be instructions in the user manual on how to put the camera in sensor cleaning mode. Follow the instructions exactly and you should be fine.
Reply With Quote
  #3  
Old 09-15-2006, 09:42 PM
abinwylde abinwylde is offline
TE Newbie
Thread Starter
 
Join Date: Sep 2006
Posts: 4
Default Re: Help needed...

Thanks Keith. will do it like that. i dont have a rocket blower with me now. need to buy one.
Reply With Quote
  #4  
Old 09-19-2006, 09:30 PM
abinwylde abinwylde is offline
TE Newbie
Thread Starter
 
Join Date: Sep 2006
Posts: 4
Default Re: Help needed...

thanks Keith.its was dust only.today i got rocket blower and cleared the dust.now its working fine.thanks for ur useful reply.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:12 AM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH