Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #21  
Old 05-20-2009, 08:22 PM
PixelTerror PixelTerror is offline
Banned
Thread Starter
 
Join Date: Jul 2004
Posts: 10,334
Default Re: Performance issues after go live ?

I was on on just after go live and performance was already bad compared to old TE, now I come back and things got much worse, every second attempt results in time out, display incomplete, hope you guys can fix this quickly !
Reply With Quote
  #22  
Old 05-20-2009, 08:57 PM
Glint Glint is offline
TE Expert
 
Join Date: May 2006
Posts: 1,038
Default Re: Performance issues after go live ?

I'm upset about this new site too. I especially don't like that the titles are not visible with the photos in the gallery. As someone has already said, the title can be part of the creative whole.Often it is an appealing/witty title that encourages the viewer to click for a view of the larger image.This doesn't feel like a photographer's site anymore.The clutter and lack of (photographer) user friendlyness is a big issue. Regrettably I can't see TE remaining my nightly fix.This site has been designed for advertisers by techies. Where does the photographer come in to this? What a shame!
Reply With Quote
  #23  
Old 05-20-2009, 09:03 PM
Isabelle Isabelle is offline
TE Expert
 
Join Date: Jan 2004
Posts: 1,178
Default Re: Performance issues after go live ?

Featured Destinations: "Mdina" "on the road"
is there any realiable info in the names above?

Daniel, perhaps the gallery with the "most viewed" images will prevent threads with this title ;))
PERHAPS!

Oh :(((
Reply With Quote
  #24  
Old 05-20-2009, 09:05 PM
guillaumejm guillaumejm is offline
TE Junior Member
 
Join Date: Nov 2005
Posts: 407
Default Re: Performance issues after go live ?

A nigthmare : good description.
Some technical information : windows are correctly displayed with internet explorer 8. But correct on mozilla.
No more access to large version display????

Slow is not not enough to describe this new web running!.

If nothing is done I think I'll move elsewhere .

Best regards
JMarc
Reply With Quote
  #25  
Old 05-20-2009, 09:07 PM
fulvio52 fulvio52 is offline
TE Senior Member
 
Join Date: Dec 2006
Posts: 725
Default Re: Performance issues after go live ?

Stopping en masse to post would be the sensible things to do now until everything gets back to what it was. That would give the money-lovers something to think about... It's just a matter of a taking a stand and doing it, no big deal.
Reply With Quote
  #26  
Old 05-20-2009, 09:12 PM
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,502
Default Re: Performance issues after go live ?

That's an interesting idea. I would agree not to post for a while for the sake of returning the old version. But... "en masse"?... there are too many members here.
Reply With Quote
  #27  
Old 05-20-2009, 09:13 PM
Davids Davids is offline
TE Senior Member
 
Join Date: Oct 2004
Posts: 585
Default Re: Performance issues after go live ?

It's slow . . . . is that the right word??
I like the new lay out! . . . I do . . .
but . . .
I hate (HATE) the add's . . .
when Adam sold the site . . . nothing would change.
Adam,
shame on you!

can't browse equipment (next page doesn't work), can't see who reacted on critiques, photo's can still be stolen . . .

the new design wasn't done for us, the members . . . but for advertising

not good Adam,
not good.
Reply With Quote
  #28  
Old 05-20-2009, 09:23 PM
CLODO's Avatar
CLODO CLODO is offline
TE Expert
 
Join Date: Aug 2008
Location: I live in Pessac, city surburb of Bordeaux - France
Posts: 1,958
Default Re: Performance issues after go live ?

If they want us to stop posting photos, they succeded. It is really ssssssslllloooow, and some info are missing (pictures of your mates, their comments on photos, your last critics; it is uneasy to put a picture in a theme, and the advertissement are too distracting. Maybe I am going to look for another photo site.....
Reply With Quote
  #29  
Old 05-20-2009, 09:26 PM
lucasgalodoido's Avatar
lucasgalodoido lucasgalodoido is offline
TE Expert
 
Join Date: Mar 2006
Location: Belo Horizonte, MG, Brazil
Posts: 1,320
Default Re: Performance issues after go live ?

I noticed that in addition to slow and confusing, the site was full of advertisements...
Reply With Quote
  #30  
Old 05-20-2009, 09:35 PM
bconver bconver is offline
TE Newbie
 
Join Date: Oct 2007
Posts: 42
Default Re: Performance issues after go live ?

Hi all -

We are working hard on the speed issue. We were not experiencing the slowness on the beta site but when it moved to the 'live environment' the site is not acting the same. Please bare with us as we track down the problems. Our goal is to keep TrekEarth moving as fast as possible.

We are currently troubleshooting the web cashing and some other tricks to handle the load. I will keep everyone updated as we move forward.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:36 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH