Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 07-28-2012, 04:37 PM
Tigerlily Tigerlily is offline
TE Junior Member
 
Join Date: Apr 2012
Posts: 101
Default Back again.

Hello Paul,
I just logged in TE again after I posted last message, and I got the Virus alert again... I took a picture of it and put it on the attachment for you to have a look at.
Thanks.
Jamine
Attached Images
File Type: jpg Capture.JPG (59.2 KB, 7 views)
Reply With Quote
  #12  
Old 07-28-2012, 04:45 PM
Tigerlily Tigerlily is offline
TE Junior Member
 
Join Date: Apr 2012
Posts: 101
Default Back again

Hi, Paul,
I just posted a message, but it didn't show..Logged in a few minutes ago, found the virus alert again. (attachment)
Thanks.
Jasmine
Attached Images
File Type: jpg Capture.JPG (59.2 KB, 1 views)
Reply With Quote
  #13  
Old 07-28-2012, 04:54 PM
Tigerlily Tigerlily is offline
TE Junior Member
 
Join Date: Apr 2012
Posts: 101
Default Back again!?

Hi Paul,I tried to put posts on, but I couldn't see it was on or not.. I don't know what's going on..
I just logged in TE and got the same virus alert again. (see attachment)
Thanks .
Jasmine
Attached Images
File Type: jpg Capture.JPG (59.2 KB, 2 views)
Reply With Quote
  #14  
Old 07-28-2012, 07:28 PM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 681
Default viruses

Hi
This morning, as reported above, I got the virus warning again. This time running a full scan revealed 2 Trojans had infected my computer. OK, I've cleaned them, but this really needs sorting out. I will have to leave the site if this continues.
Will
Reply With Quote
  #15  
Old 07-29-2012, 06:59 AM
annjackman annjackman is offline
TE Junior Member
 
Join Date: Oct 2010
Posts: 374
Default still getting virus alert

Hi,
I had the same warning from my anti-viral software this morning. It seems sporadic.
Regards, Ann
Reply With Quote
  #16  
Old 07-29-2012, 12:30 PM
delpeoples delpeoples is offline
TE Expert
Thread Starter
 
Join Date: Dec 2008
Posts: 3,449
Unhappy Still There

Hi Everyone

I'm still getting the pop-up Virus alert. It freezes my system and has also affected me uploading things to various sites eg. to develop photos on line.

Hope to hear from you soon.

Regards'
Lisa
Reply With Quote
  #17  
Old 07-29-2012, 02:56 PM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 681
Default viruses

And again this morning (approx 0930 BST, Sunday 29th July) This problem is not being solved. TE will lose a lot of members/support if this issue is not addressed successfully, and soon!
Will
Reply With Quote
  #18  
Old 07-29-2012, 06:31 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,040
Default

I'm sure the techies will respond as soon as possible. I don't think they are available at weekends and they are based on the west coast of the USA.
I haven't had any virus warnings. What OS and anti-virus are you using?
Reply With Quote
  #19  
Old 07-30-2012, 08:04 AM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 681
Default viruses

Hi Keith
I'm using Windows 7, and my anti-virus software is MS Security Essentials.
Will
PS touch wood, this morning it seems to be clear, but as Ann Jackman said on this thread, it seems to be sporadic...
Reply With Quote
  #20  
Old 07-30-2012, 08:44 AM
annjackman annjackman is offline
TE Junior Member
 
Join Date: Oct 2010
Posts: 374
Default warning again

Hi,
Fine for the last couple of hours but just got the warning again when I re-logged on.
Regards, Ann
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:31 AM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH