Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 01-11-2011, 01:01 AM
chewy_candy674's Avatar
chewy_candy674 chewy_candy674 is offline
TE Newbie
Thread Starter
 
Join Date: Jul 2008
Posts: 68
Default can not post reply on critiques/ or write on forum

Hello moderator,
I have a question about postong replies. I have a TE account which i have been using recently,(chewycandy) but some how I can't post replies onthecritiques/ or comments/or forum at all. I have done everything, re-sign in , and it keeps saying that i prolly hv violate the term or i dont have enuff priveledge to post.
So everytime i got critiques on my photo i cant reply or make any discussion. but i wud have to send private msg.
also did try to contact TE moderator thru "contact us" form, but till now didnt get any help.

accidently i saw my own account which i hv lost for almost 2 yrs, and now i am here trying to look for help.

Tq

ps: pardon my english.
Reply With Quote
  #2  
Old 01-11-2011, 01:09 AM
chewy_candy674's Avatar
chewy_candy674 chewy_candy674 is offline
TE Newbie
Thread Starter
 
Join Date: Jul 2008
Posts: 68
Default this is what comes up

You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:

1. You are not logged in. Fill in the form at the bottom of this page and try again.
2. You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Please logon by clicking the Sign In link at top-right.
The administrator may have required you to register before you can view this page.



well i did what asked (fill in, register, wait etc etc)
tq. Mona
Reply With Quote
  #3  
Old 01-11-2011, 11:00 PM
macondo's Avatar
macondo macondo is offline
Moderator
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 3,496
Default

Try emptying the cache of the browser you are using - this can normally be done from one of the menus. If that doesn't work, try a different browser - eg. move from Internet Explorer to Firefox or Opera. If that fails, let us know on this thread and I will contact the Admin for you.
Andrew
Reply With Quote
  #4  
Old 01-12-2011, 01:09 AM
chewy_candy674's Avatar
chewy_candy674 chewy_candy674 is offline
TE Newbie
Thread Starter
 
Join Date: Jul 2008
Posts: 68
Default

Hello Andrew,
thank you for ur help.
I dont think its the problem with my browser/hardware> because I login on this (old) account and I can write. I also tried to make a new account to check if it can work, and yes it can. I dont feel like using this one because I posted up many photos on my "chewycandy" profile.
I appreciate so much ur help. Hope the admin can fix my problem. TQ
Reply With Quote
  #5  
Old 01-12-2011, 08:26 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,952
Default

Hi Mona,

I'll first transfer your request on the proper forum, Feedbacks & Supports, and will alert the admins to take care of your problem.
Reply With Quote
  #6  
Old 01-16-2011, 05:31 PM
chewy_candy674's Avatar
chewy_candy674 chewy_candy674 is offline
TE Newbie
Thread Starter
 
Join Date: Jul 2008
Posts: 68
Default new account

hello..is there anybody to help me???
Reply With Quote
  #7  
Old 01-17-2011, 06:30 AM
macondo's Avatar
macondo macondo is offline
Moderator
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 3,496
Default

Hi Mona.
I've sent another message to Admin in an attempt to solve your problem.
Let me know if there is any action or progress with this.
Regards,
Andrew
Reply With Quote
  #8  
Old 01-17-2011, 11:51 PM
IBAngel's Avatar
IBAngel IBAngel is offline
TE Junior Member
 
Join Date: Sep 2010
Posts: 109
Default

Hello Mona,
We are working on figuring out what the issue is. We appreciate your patience.
Reply With Quote
  #9  
Old 01-18-2011, 06:27 PM
IBAngel's Avatar
IBAngel IBAngel is offline
TE Junior Member
 
Join Date: Sep 2010
Posts: 109
Default

Mona,
Please send me a PM. Our tech team has some questions to get this resolved.
Reply With Quote
  #10  
Old 01-20-2011, 04:14 AM
chewy_candy674's Avatar
chewy_candy674 chewy_candy674 is offline
TE Newbie
Thread Starter
 
Join Date: Jul 2008
Posts: 68
Default done

I did send pm to u Ib Angel. TQ
mona
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:54 AM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH