Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-27-2015, 05:06 PM
Didi's Avatar
Didi Didi is offline
TE Expert
Thread Starter
 
Join Date: Jul 2003
Location: France Orlans
Posts: 12,253
Exclamation PROBLEM: Characters in French

Hi
This is one of my critics
Bonjour mon ami
Tu devrais photographier plus souvent l'heure bleue
Je note une très bonne gestion des lumières
Meilleurs voeux en attendant la nouvelle année

No solutions for this problem ?
Best regards
Reply With Quote
  #2  
Old 12-27-2015, 06:15 PM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 3,915
Default

And the same goes for Swedish (and probably other languages that use "un-English" letters):

Jag har länge väntat på en nytagen bild från London, nu när jag vet att du varit där nyss. Här kommer tre stycken på en gång och huvudbilden är ju klart bäst, med de dominerande blå och vita färgerna. Fast den med turisten och selfiepinnen är ju roligast. Man förstår att de måste ha ett ovedersägligt bevis på att de verkligen varit på plats, annars kan man ju lika gärna köpa vykort...
God fortsättning
Reply With Quote
  #3  
Old 12-28-2015, 09:52 AM
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

There used to be the same problem on the site a few months ago and it was solved. So I can't understand why it has not been solved these last weeks I really fed up with these technical problems that take so much time to be solved. Not surprising there are less visitors on TE, it doesn't look serious to me.
Reply With Quote
  #4  
Old 12-28-2015, 05:36 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 157
Default

Is this just occurring in the Forums and Critiques? To my knowledge, this issue was fixed when uploading a photo title/description.
Reply With Quote
  #5  
Old 12-28-2015, 06:06 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 157
Default

Test post here. Please ignore
Reply With Quote
  #6  
Old 12-28-2015, 06:11 PM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 3,915
Default

When I check my own received critiques, clicking at my signature in the upper right corner of the TE page, anything using "un-English" letters will be garbled. On that page of "critiques received" the most recent critique appears at the top of the page.

But if I click on my photo, where the most recent critique appears at the bottom of the page, the critiques in "strange languages" look correct.
Reply With Quote
  #7  
Old 12-28-2015, 06:15 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 157
Default

OK, everyone. I'm not having the issue with Swedish or other lettering on the forum or critiques. If you are having that problem, are you using a Mac/PC? What internet browser?
Reply With Quote
  #8  
Old 12-28-2015, 06:15 PM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 3,915
Default

Yesterday I wrote a reply in Swedish, found in the "Forum: Photos" headlined "tack frank". It is correct, so the problem seems to occur only in the critiques.

(On the other hands replies are no longer seen where they ought to be, next to the photo in the "discussions" box. They are now only in the Forums: Photos.)
Reply With Quote
  #9  
Old 12-28-2015, 06:21 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 157
Default

Quote:
Originally Posted by holmertz View Post
When I check my own received critiques, clicking at my signature in the upper right corner of the TE page, anything using "un-English" letters will be garbled. On that page of "critiques received" the most recent critique appears at the top of the page.

But if I click on my photo, where the most recent critique appears at the bottom of the page, the critiques in "strange languages" look correct.
Pertinent information! Thank you very much, holmertz!
Reply With Quote
  #10  
Old 12-28-2015, 06:30 PM
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

If you try this page you will see all accents are wrong :
http://fr.trekearth.com/critiques.ph...&type=received

Nothing to deal with Mac, PC, Firefox or Internet Explorer, it is a encoding problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:08 AM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH