Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2015, 06:34 PM
gildasjan gildasjan is offline
TE Senior Member
Thread Starter
 
Join Date: Nov 2006
Posts: 671
Default Problem: viewed=0

Bonjour ou bonsoir à tous
Je viens de remarquer que lorsque je vais voir une image dans "Gallery",le nombre de points apparaît mis viewed est à zéro (0).
Cette anomalie était déjà apparue au mois de Février.
Gildas

For admins & tech team: this member is right:
when looking at a photo in the Gallery, the number of views tells us "0". It has happened before in February.

Last edited by Porteplume; 05-28-2015 at 08:47 PM. Reason: Added translation for Admins & Tech Team
Reply With Quote
  #2  
Old 05-30-2015, 03:19 PM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,454
Default Other problems too.....

Hello Everyone,

As has been pointed out, when we look at a photograph, the number of "views" continues to read zero.

Also it appears that the number of views of anyone's introductory page is stopped and no longer increases.

Furthermore, despite not having changed my "Alerts Profile", I am no longer receiving emails informing me of my favourites' new postings nor of any critiques on my own photographs.

John.
Reply With Quote
  #3  
Old 05-30-2015, 06:44 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,711
Default

Thank you for pointing this out John. I will inform the tech team about this...

Friendly regards - Viviane
Reply With Quote
  #4  
Old 05-31-2015, 10:25 PM
chrisnet chrisnet is offline
TE Senior Member
 
Join Date: Jun 2006
Posts: 667
Default Compteur de visites

J'ai remarqué que le compteur du nombre de visites ne fonctionnait pas depuis quelque temps, Est-ce une panne technique? Va-t-on y remédier?

Translation for the admins & tech team:
The number of visits/views does not work anymore. Is it a technical error? Is somebody working on it?

Last edited by Porteplume; 06-01-2015 at 08:11 AM. Reason: Adding a translation for the admins & Tech team
Reply With Quote
  #5  
Old 06-01-2015, 08:08 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,711
Default

Bonjour Christian,

Votre question avait déjà été posée, je l'ai donc ajoutée à la discussion correspondante. Je vous rappelle que les problèmes que vous rencontrez doivent être soumis dans le "Feed-back & Support" forum.

Merci,

Viviane
Reply With Quote
  #6  
Old 06-03-2015, 06:22 PM
brendanlo brendanlo is offline
TE Newbie
 
Join Date: Oct 2014
Posts: 23
Default

Hello, I have manually run the job that is supposed to process the photo views. Can someone see if their photos have hits?

Thanks, BL
Reply With Quote
  #7  
Old 06-03-2015, 06:37 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,711
Default

It looks good to me... I have checked a couple of the latest posted photos and they all show a number of "views" instead of. "0"

Thanks a lot Brendan!
Friendly regards,

Viviane
Reply With Quote
  #8  
Old 06-03-2015, 09:21 PM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,454
Default Much better - thank you, Viviane!

Hello Viviane,

Thank you so much for all your work - the site now appears to be running very much better and the "viewed counters" are working too!

Unfortunately I still don't seem to be receiving email notifications of critiques nor of favourite members' posts but I can live without those just now!

Thank you once again!

Kind Regards,

John.
Reply With Quote
  #9  
Old 06-03-2015, 09:55 PM
marabu61 marabu61 is offline
TE Junior Member
 
Join Date: May 2010
Posts: 346
Default

Quote:
Originally Posted by tyro View Post



Furthermore, despite not having changed my "Alerts Profile", I am no longer receiving emails informing me of my favourites' new postings nor of any critiques on my own photographs.

John.
Hi John and Mods
Same here, for several days now I am not receiving any e mail about postings of my favorites or critiques?
Any idea whats wrong?
cheers
Daniel
Reply With Quote
  #10  
Old 06-04-2015, 07:14 AM
HimalAnda HimalAnda is offline
TE Junior Member
 
Join Date: Aug 2007
Posts: 153
Default Same problem with mail

Hello I have the same problem: I do not receive anymore the daily mail with the pictures posted by my favorites members...
Just another bug on TrekEarth... I'm afraid that this website is almost dead.

Stéphane
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:35 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH