Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools

Great chawax 2014-06-24 13:24

Hi Romana,
Very good POV on these beautiful coloured houses. It looks like a dolls village ! Exposure is very good and colours are excellent. It's a shame the TE page downgraded your picture, it has a better quality (in particular sharpness) when you open it in a new tab. I don't know if other TE members meet the same problem.
Regards,
Olivier

  #1  
Old 06-24-2014, 09:42 PM
romanaa's Avatar
romanaa romanaa is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 324
Default To chawax: the sharpness

Hello Olivier,

you are right. It is awful when I look at it on the main site.. I have never known they can do that. What a pity. How do I open it in a new window?

Best regards

Romana
Reply With Quote
  #2  
Old 06-25-2014, 08:38 AM
chawax's Avatar
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

On chrome : right click on the picture and select "open the picture in a new tab" or something like that
Reply With Quote
  #3  
Old 06-25-2014, 08:06 PM
romanaa's Avatar
romanaa romanaa is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 324
Thumbs up

thanks a lot
Reply With Quote
  #4  
Old 06-29-2014, 07:02 PM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,538
Default Reduced sharpness on TE

Hi Romana and Olivier,

Sorry to "butt in" on your conversation, but Mariusz (mkamionka) and myself have both been discussing this matter with the administrators recently - you can see the thread here.

Unfortunately the problem remains. Although it's not at all satisfacory, there seems to be two ways of getting around the problem. One is to post pictures no more than 790 pixels wide, so that they are not reduced on the "new" TE website. And the second option is to use the older "beta" version of TE where pictures are not reduced at all. I know that some people, particularly Malgo (emka) and Gunnar (saxo042) use "beta" TE always and never use the newer version. Unfortunately nowadays even the "beta" version is plagued with annoying pop-up advertisements!

Kind Regards,

John.
Reply With Quote
  #5  
Old 07-28-2014, 09:33 PM
romanaa's Avatar
romanaa romanaa is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 324
Default Beta

Hello John,

I have tried to post to BETA today and it took only a small picture only, moreover, the´shot did not appear on the "normal" site at all - only the headline. Do you have a clue what I may have done wrong?

Thanks

Romana
Reply With Quote
  #6  
Old 07-29-2014, 01:39 AM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,538
Default Does size matter? :)

Hi Romana,

Thanks for the message!

That's all very strange. Because your last picture was a composite of 4 images, I expected it to be a big picture. It's only 800 pixels wide on "beta" TE but, yes, it certainly has appeared on "normal" or "new" TE but there it's 790 pixels wide. What size was the image that you posted?

Anyway, it's a beautiful shot and I'm just about to go and critique it.

Kindest Regards,

John.
Reply With Quote
  #7  
Old 07-29-2014, 07:51 AM
romanaa's Avatar
romanaa romanaa is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 324
Default size

Hi John. The Beta did not want me to upload larger... I tried 1200 px but it did not go through, I am happy it at least appeared on the site, did not work in the evening. I could only see the headline but no picture.

What is the size you usually upload on Beta?
Reply With Quote
  #8  
Old 07-29-2014, 09:23 AM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,538
Default Size to upload...........

Hi Romana,

I always upload to the "new" or "normal" TE site and my pictures are usually around 1200 pixels wide. So far, I've not had any problems and the images have uploaded fine. Of course, when they appear on the sites, they appear on "beta" TE at full size but on "normal" or "new" TE they are "shrunk" to 790 pixels wide.

I wonder what the problem was yesterday? Very strange. Perhaps you should just try uploading your pictures to the "new" site and see if that works better.

Best of Luck!

Kindest Regards,

John.
Reply With Quote
  #9  
Old 07-29-2014, 07:27 PM
romanaa's Avatar
romanaa romanaa is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 324
Default

Thank you, John, for your patience with me, I still do not know how you upload the big sized pictures, when I click on upload in Beta it says:
Daily Photo Limit: 1 photo
Maximum Size: 300 kilobytes
Maximum Length: 800 pixels
Minimum Length: 250 pixels
... it makes me really confused.
R.

Last edited by romanaa; 07-29-2014 at 07:29 PM.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:16 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH