Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-03-2010, 10:08 AM
ikeharel ikeharel is offline
TE Expert
Thread Starter
 
Join Date: Apr 2008
Posts: 2,746
Exclamation a pronlem on Photo-galery tab

I encounter now an unfamiliar problem: on main galery > photo tab , I recieve no pictures , since last hour and a half approx.
PLS check.
Ike
Reply With Quote
  #2  
Old 07-03-2010, 01:26 PM
pauloog pauloog is offline
TE Junior Member
 
Join Date: Sep 2008
Posts: 105
Default same problem

I have the same problem. Clicking on the photo gallery sends me to an opening page. I can no longer get access to the photo gallery.
pauloog
Reply With Quote
  #3  
Old 07-03-2010, 02:19 PM
jlbrthnn jlbrthnn is offline
TE Expert
 
Join Date: Jan 2007
Posts: 1,336
Default No access to the gallery

Probably for everybody
Reply With Quote
  #4  
Old 07-03-2010, 02:26 PM
Leconte's Avatar
Leconte Leconte is offline
TE Junior Member
 
Join Date: Aug 2009
Location: Rennes - France
Posts: 238
Default

same problem.
regards
Val
Reply With Quote
  #5  
Old 07-03-2010, 05:17 PM
eversmile's Avatar
eversmile eversmile is offline
TE Expert
 
Join Date: Sep 2006
Posts: 2,856
Default

Same problem for me but not on the beta site:

http://beta.trekearth.com/gallery/
Reply With Quote
  #6  
Old 07-03-2010, 09:15 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,253
Default

Bonjour
Pour ceux qui utilisent Firefox, pas de problèmes
Reply With Quote
  #7  
Old 07-04-2010, 06:14 AM
eversmile's Avatar
eversmile eversmile is offline
TE Expert
 
Join Date: Sep 2006
Posts: 2,856
Default

Et pour les autres....? On utilise pas tous Firefox!!!
Reply With Quote
  #8  
Old 07-05-2010, 02:05 AM
bona's Avatar
bona bona is offline
TE Senior Member
 
Join Date: Feb 2009
Location: Rio de Janeiro
Posts: 958
Default

same probem too.
and some times the site don't load appearing he message "Not found"
Reply With Quote
  #9  
Old 07-05-2010, 02:20 AM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,253
Default

I have sent a message to IB, they will fix it next Tuesday because IB is closed for the US independence day.
But it's possible to access by http://beta.trekearth.com/gallery/

Last edited by Didi; 07-05-2010 at 02:22 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:31 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH