Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > General

Notices

Reply
 
Thread Tools Display Modes
  #121  
Old 09-02-2008, 02:11 PM
robiuk robiuk is offline
TE Expert
 
Join Date: Dec 2003
Posts: 1,604
Default Using a proxy set-up in my browser - seems to work better

I use Firefox and haven't changed anything in my settings, but the fact is that TE now loads and has been loading much faster and consistently in the past couple of days.
Though, I've also noticed that the members' activity has dropped down to minimum levels!
Reply With Quote
  #122  
Old 09-02-2008, 03:02 PM
Polonaise Polonaise is offline
TE Expert
 
Join Date: Jan 2006
Location: Toronto
Posts: 2,882
Default seems to work better ???

" much faster and consistently in the past couple of days "
Let's make it: in the past couple of hours (!)

Why - you may ask ?
Because " the members' activity has dropped down to minimum levels! "

Just wait a couple of minutes longer, Rob... I've been already thrown out three times this morning...

Beside... If there would be any serious improvement - the administration would announce that in a proud and loud voice - don't you think ?

Sad...

..................
Reply With Quote
  #123  
Old 09-02-2008, 03:33 PM
robiuk robiuk is offline
TE Expert
 
Join Date: Dec 2003
Posts: 1,604
Default Re: seems to work better ???

George,

okay, the fact IS that I haven't been on much in these last couple of days, but every time I logged in, it WAS alright. I even posted a few things here in the Forum without any difficulties. This is how it works now - from England.
(just stating all this in case this info means anything to anyone)

"If there would be any serious improvement - the administration would announce that in a proud and loud voice - don't you think?"

Of course I don't think that would be the case - have we received any official announcements so far at all?
(for those who are new to this website, there's the Announcements part of this Forums - see the menu placed in the left portion of your screen!)

And please don't mention that Kevin's post from more than a two weeks ago and his promise - the guy can't be serious!)
Reply With Quote
  #124  
Old 09-02-2008, 10:16 PM
noborders noborders is offline
TE Expert
 
Join Date: Feb 2007
Posts: 1,023
Default Re: 3 suggestions

Trying to imagine how we could react (daydreaming) :

- flood the admin. with mails containing the same request ?
- write a petition and send it with as many signatures possible to the same address (now that the summer holidays have ended, more people will be available for signature) ?
- or desert the site together, en masse for a while (but of course, that would not be observed by the vast majority of the members, not noticed if it is a dozen of people only) ?

Maybe could we at least write a petition on another thread on the same forum, what do you think ? At least "they" would hear even more clearly about our frustration ?
Reply With Quote
  #125  
Old 09-05-2008, 04:58 AM
SteveH SteveH is offline
TE Senior Member
 
Join Date: Oct 2006
Posts: 685
Default Has anyone else been having problems getting onto TE lately?

Ok, just in case site admin are reading this thread, it is getting better, the outages are shorter, but it is still way too flakey. Intermitantly timing out (like when I tried to post this message. Grrrr)but quite fast when it does work. Keep going, it is not fixed yet.
Reply With Quote
  #126  
Old 09-05-2008, 06:36 AM
macondo macondo is offline
Moderator
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 3,429
Default Has anyone else been having problems getting onto TE lately?

In agreement with Steve - exactly my experience at this stage. It STILL times out. 'Flakey' is a good word for it.
Reply With Quote
  #127  
Old 09-10-2008, 04:43 PM
zmey zmey is offline
TE Expert
 
Join Date: Mar 2007
Posts: 2,165
Default Re: same problem

oh well :)) i'm not reading the forum that often so did not notice this thread before posting mine. just an acknowledgement that i am experiencing the same timeout problem. hopefully, they'll find the solution soon :)
Reply With Quote
  #128  
Old 09-28-2008, 10:22 AM
Dpbours Dpbours is offline
TE Expert
 
Join Date: Feb 2007
Posts: 1,394
Default Re: same problem

In case TrekEarth is not reachable when you want to post your work...

On Flickr.com you can now find a group called:

TrekEarth members that went Flickr!

Every member (or past member) of TrekEarth / TrekLens / TrekNature is welcome there.

And the daily posting limit in that group is 5 (I repeat, Five)

At your service,
Dennis
Reply With Quote
  #129  
Old 09-28-2008, 11:40 AM
belido's Avatar
belido belido is offline
TE Expert
 
Join Date: Apr 2007
Posts: 2,084
Default Re: same problem

funny...I was testing trekearth and treklens at the same time.

the usual problem at TE while TL is running ok.

I think I've heard the problem is in the server...
Reply With Quote
  #130  
Old 09-28-2008, 06:43 PM
UnTrained UnTrained is offline
TE Junior Member
 
Join Date: Sep 2006
Posts: 333
Default Re: same problem

Carlos, I guess it is the database server by the effects we see. Or we don't see :-(
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:07 PM.



explore TREKEARTH