Forums


Go Back   The TrekEarth Forums

Notices

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: ilouy
Forum: Announcements 12-27-2003, 11:00 AM
Replies: 35
Views: 40,638
Posted By ilouy
Re: Still have problem posting large Panorama

Hum... sorry... I read now that the minimum for a 800 pixel large LP should be less that 320 for the height... I made wrong calculs... sorry.
I'll try to repost tomorrow... since I can't do it today...
Forum: Announcements 12-27-2003, 10:45 AM
Replies: 35
Views: 40,638
Posted By ilouy
Still have problem posting large Panorama

Hi, Again, I do not have under the option column the meu to post a LP.
The picture I first uploaded is greater that the needed ratio of 2.5:1 (my picture is 800x334).
Can you correct that, please,...
Forum: Announcements 12-24-2003, 11:33 AM
Replies: 35
Views: 40,638
Posted By ilouy
Re: Problem posting LP...

I solve my problem. Thanks Adam. :-)
Forum: Announcements 12-24-2003, 11:24 AM
Replies: 35
Views: 40,638
Posted By ilouy
Re: Problem posting LP...

ha... maybe it's because it's not "must have".... but "must be *greater*... I'll try that.
Forum: Announcements 12-24-2003, 11:22 AM
Replies: 35
Views: 40,638
Posted By ilouy
Re: Problem posting LP...

Thanks. OK for the links. I have it now.
But now... It says that my image must have a 2.5:1 ratio...
Is 1500x600px isn't?
Forum: Announcements 12-24-2003, 11:02 AM
Replies: 35
Views: 40,638
Posted By ilouy
Re: Problem posting LP...

hi, I wanted to post a LP today.
First, as you said, I posted a 2.5:1 ratio picture (800x320 pixels).
The picture uplaoded... but now, I can't see "large post" link...anywhere! I can't repost... or...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT. The time now is 03:08 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH