The TrekEarth Forums

The TrekEarth Forums (
-   Forum Feedback and Support (
-   -   Main photo gallery does not display (

mkamionka 08-25-2021 07:20 AM

Main photo gallery does not display
Today morning I am not able to open the main photo gallery with new photos.
The error message I get is:
Invalid multi photo query
Is it the end of TE?

Kind regards,

jemaflor 08-25-2021 07:24 AM

Hi Mariusz,

the same thing for me ... ??? The momentary "end" I hope ...

Keitht 08-25-2021 08:08 AM

Porteplume has most contact with the people at IB, but don't forget they are in the USA and 8 hours at least behind Europe. Don't expect any change for a while yet.

mkamionka 08-25-2021 10:07 AM

Interestingly the personal galleries work fine, it is just the main gallery with new photos which is down.

mkamionka 08-25-2021 10:19 AM

One more thing:
ironically personal galleries let you display the most current photos but if you try to click on VIEW PHOTOS linnk from near the coutry list -it does not work anymore. I cannot go into photos from given country in my gallery or anybody else's gallery.
I am worried that this will be difficult to explain to administrators who don't know the site at all.
At the moment there are more things which don't work than things which do work.

Porteplume 08-25-2021 10:22 AM

No idea
Hello everyone!

No idea what’s happening…
Yesterday evening European time I had to moderate new members/spammers, everything worked well.
We will have to wait until late afternoon to connect with Joel.


mkamionka 08-25-2021 11:02 AM

I have also tried to use the contact form to contact some TE members but it also tells me that it does not work.

mkamionka 08-25-2021 11:18 AM

Fis2 told me that he was not able to upload a photo today. I didn't try yet.

mkamionka 08-25-2021 11:21 AM

That is right. Uploading photos is not fucntional.

pierrefonds 08-25-2021 12:23 PM

invalid query

I am unable to upload a photo this morning account the choice of a country is not showing also the enter button is missing. This is using Google Chrome.

Using Microsoft Edge, I cannot sign in.

Same answer for both invalid query.


All times are GMT. The time now is 06:36 PM.

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.