The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Can't upload (https://www.trekearth.com/forums/showthread.php?t=969606)

willperrett 12-24-2020 08:25 PM

Can't upload
 
Any idea why, among the many other problems this site has, an image that I've been trying to upload for a couple of weeks now, simply won't? I get the "wheel of death", and when I try to move away, I get the message "please be patient, uploading in progress". I've waited 1/2 an hour and longer: nothing. Nada, zero, doodly-squat. No, the image isn't too big. I've tried reloading it; I've tried re-editing it, but still the same. I assume the site is dying, and nobody gives a sh**.

IBJoel 12-24-2020 08:30 PM

What's the file type?

willperrett 12-24-2020 10:18 PM

Can't upload
 
It's a JPEG, around 500KB

willperrett 02-06-2021 09:21 AM

Can't upload
 
Hello! Anybody there??

IBJoel 02-08-2021 05:49 PM

Sorry I missed this, Will. Have you been able to upload any other files? It may be an issue with that specific photo.


All times are GMT. The time now is 12:05 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.