Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 06-13-2014, 02:29 PM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Senior Member
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 903
Default decreasing photo size without resharpening

I keep uploading photos at 800 width but, as tyro mentioned to me under my last photo, they appear as 790 means my photos are automatically decreased without re-sharpening which means that all photos appear as less sharp than we upload them. Re-sharpening photos after decreasing their size is one of the most important tricks to keep them at the high quality. That is what we teach the newcomers. I would suggest not to reduce the 800px photos or if so you should re-sharpen them afterwards. I decided to avoid 1000 or 1200px to avoid being decreased by main TE site and avoid switching between beta and main site (or switching view photo and main site) but now even 800 are being decreased!

I have downloaded my recent photo opened it and then compared with the one directly on TE website and the downloaded appears bigger and sharper (and still 800px).

So photos on the main TE will now all have the decreased quality?

Kind regards,
Mariusz
Reply With Quote
  #2  
Old 06-13-2014, 06:57 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Hello Mariusz,

thank you for your message! I have already spoken with Tech Team about it and we need a little bit more information to help with this issue. As for now we don't see the photos resizing to 790px.
Could you please give us 1,2,3 steps of what you're doing exactly so that we can reproduce the issue.
Also, which photo are you uploading?
When did the problem start happening?
Which browser are you using?
Is it only you who is experiencing this issue?

Looking forward to hearing back from you. Thank you!
Reply With Quote
  #3  
Old 06-13-2014, 07:32 PM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Senior Member
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 903
Default

Hi IBAlex,
The problem was brought to my attention by John (tyro), which means that he noticed that first with his photos = not happening only to me.

In the text below I distinguish between beta-TE and main-TE (not beta).

Everybody noticed that pictures uploaded in a bigger size preserve their original size in beta-TE but are decreased to 800 px in main-TE. At the same time 800px versions on main -TE were having decreased sharpness. It is normal when one decrease the size automatically. That is why many people were adding in their note a link to beta-TE where the sharpness was as in the original uploaded photo.

Because I used mainly the main-TE I decided to stick to 800px thus avoiding the decrease of size and loss of sharpness.

Today tyro in the comment to my photo here:
click here to see it brought to my attention that the photos on TE are now decreased to 790px.

What I did:
1. click on my photo mentioned in the link above, and save it on the desktop. 2. Open it with default windows program for photos in the actual size.
3. compare this photo side by side with the photo opened on TE website side by side.
4. Pat attention to the size on the screen -it is bigger in the windows program than on TE website.
5. Pay attention to the sharpness: it is crispy sharp open in windows program and a bit blurry on TE website.

Conclusion: although saved on computer photo preserved 800px and its quality. It is displayed on TE wesite with decreased size and thus quality.
Kind regards,
Mariusz
Reply With Quote
  #4  
Old 06-13-2014, 10:02 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Mariusz, thank you for the detailed information. Question- is this problem happening just now or it was always like that?
Reply With Quote
  #5  
Old 06-14-2014, 07:32 AM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Senior Member
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 903
Default

It may be happening for a while now, I am not as active on TE anymore. For larger photos than 800px I noticed that as soon as the large size was allowed, but for 800px I cannot tell for sure. May be tyro will be able to tell the time, he brought it to my attention. I will ask him to participate in this discussion.
This is a fragment of what tyro wrote under my recent photo:

2014-06-13 5:16
I see that TE is now reducing all photographs to only 790 pixels wide - even this one which you posted at just 800 pixels wide. I find that this drastically reduces image quality and this photograph of yours really doesn't look nearly so sharp here as it does at its full size, even although it's not been reduced by very much at all.
I know some people (including Malgo and Gunnar and probably a few others) still use the "beta" version of TE exclusively. Do you use the "beta" version? Perhaps that would be a good idea for all of us.

Last edited by mkamionka; 06-14-2014 at 08:13 AM.
Reply With Quote
  #6  
Old 06-14-2014, 10:53 AM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 2,719
Default Changes to sizes of displayed images on TE.....

Hello Mariusz and Aleksandra,

I thought I had best add some comments here as it was I who made those comments on Mariusz's last photograph.

In times gone by, there was a prescribed limit on the maximum sizes of pictures submitted to TE, namely 800 x 800 pixels with a maximum file size of 300Kb. Then, probably about a year or two ago, permitted image sizes increased dramatically and members were allowed to post images of huge sizes - up to something like 3000 x 3000 pixels and a file size of a massive 5Mb.

Some people took advantage of these new limits whereas others (like Mariusz) preferred to stick with the old limits. The problem then arose that, whatever the size of the image posted by the photographer, it could be seen at full size on "beta" TE but, on the newer version of TE, images were "shrunk" to only 800 pixels wide.

That, of course, didn't really matter for images posted at 800 pixels in width because they were still displayed at full size on the new version of TE. However, over probably the last three or four months, the new TE site has started to shrink all images to just 790 pixels wide and it is quite remarkable just how much degradation in image quality seems to occur when an image is reduced by the site from 800 to 790 pixels in width - as can be seen on Mariusz's photograph here.

This is all slightly annoying but there are, however, some ways to get around it. One option is simply to stick to using the older, "beta" version of TE where images are all displayed at full size. I know that many longstanding members use "beta" TE exclusively - people like Malgorzata (emka), Gunnar (saxo042) and John (jhm) - and never look at the "new" version. Unfortunately the "beta" version has recently started to be plagued with annoying pop-up advertisements which makes it a little less attractive.

The other option (which I tend to employ) is to use the new version of TE, look at a picture then right-click on it to reveal "Properties" and, from that, copy the image's url and paste it into another tab or window of my browser when the image will be displayed at full size. Incidentally, I use IE9 as my browser.

I'm not sure if my comments are of any use or any interest but I should be pleased to add more if you wish!

Kind Regards,

John (tyro).
Reply With Quote
  #7  
Old 06-16-2014, 01:49 AM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 11,950
Lightbulb Annoying pop-up advertisements

Hi All
Its possible to remove advertisments if you use ADBLOCK

Different Adblock for Firefox and Google Chrome and for Internet Explorer
Cheers
__________________
Didi

سعيد
Reply With Quote
  #8  
Old 06-16-2014, 07:06 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default Fixed!

Hello everybody,

I'm happy to announce that we resolved the problem together with tech team. If you upload pictures that are 800px wide, they would not be resized to 790px. I tested it and I see that the picture "Dog walking" by Mariusz is 800px.

To reproduce this result in Chrome:
1. Open Chrome
2. Go here: http://www.trekearth.com/gallery/Eur...oto1463963.htm
3. Right-click on the image and select "Inspect Element." A pane will show on the bottom of the window.
4. In the right side of the bottom pane, there's a box with 3 tabs on the top. Click on the tab that says "Computed"
5. There should be a picture of boxes within boxes. The inner-most box should say 800x533. If it doesn't say 800 then refresh the browser (or clear your cache) and repeat the above steps until it does.

Let me know if you also see that everything is fine now. Thanks!
Reply With Quote
  #9  
Old 06-17-2014, 11:41 AM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Senior Member
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 903
Default

It does not seem to be fixed when I use Internet Explorer 10.
May be I should switch to Google Chrome?

Just to remind what I wrote above: after downloading the photo had still 800 but in the explorer window it appears smaller and less sharp. It is still the case for IE10. I will check later other browsers.

M
Reply With Quote
  #10  
Old 06-17-2014, 06:58 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Mariusz, did you refresh and clear your cache on Internet Explorer 10? thanks!
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH