Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-06-2013, 06:19 PM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default Information being removed.

Hi,

I joined today, but there seems to be some kind of problem.

I had added 2 cameras, 3 lens, a profile picture, and then also uploaded 1 photo.

It was all ok, and I could view it all....then I've just checked back after 3hrs or so, and my equipment list is now gone, my profile photo is missing, and the photo I uploaded doesnt exist any more.

Is there something Ive done wrong, and its all been delete for some reason?

Thanks,

Rob.
Reply With Quote
  #2  
Old 07-06-2013, 08:34 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,812
Send a message via Skype™ to Porteplume
Default

Hi Rob,

New members are checked every day and accounts with links to "commercial" site are mostly deleted...
I understand you made a link to your own site but it's still seems like a "commercial" one.
Can you convince me it is not?

Friendly regards,

Viviane - TE Moderator
__________________
Amicalement...
Reply With Quote
  #3  
Old 07-07-2013, 09:35 AM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default

Hello,

Thanks for the reply.

Well, although they are photos of ours from our last 12 months backpacking, we do intend to try to sell them, yes.

I didnt not realise that we couldnt post them here under those circumstances.

Sorry.

Rob.
Reply With Quote
  #4  
Old 07-07-2013, 09:45 AM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default

PS...

Does that mean that you can only put pictures on here if your a photographer that doesn't sell their images or anything... and only does it for 'fun'?

Ta,

Rob.
Reply With Quote
  #5  
Old 07-07-2013, 12:18 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,812
Send a message via Skype™ to Porteplume
Default

Hi Rob,

Of course you are very welcome to post your photos... It's just that linking to commercial sites in your intro is not allowed but you may "mention" it.

Greetings - Viviane
__________________
Amicalement...
Reply With Quote
  #6  
Old 07-07-2013, 04:38 PM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default

Ah ok, I see.

Well, I've updated my profile to remove the 'physical' link and just mentioned it now.

Sorry, didnt know the href link wasnt allowed.

Hope that is ok now.
Reply With Quote
  #7  
Old 07-07-2013, 04:52 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,812
Send a message via Skype™ to Porteplume
Default

It's a bit complicated, I agree, but links are permitted but not linking to "commercial" sites.

I just hope you will have fun here anyway...
__________________
Amicalement...
Reply With Quote
  #8  
Old 07-07-2013, 04:56 PM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default

Hmmm, I dont seem to be able to upload a photo.

Has something been blocked because of my previous link?

I get to the point where I press the button, after typing descriptions etc, and then it goes to a page saying...

"Problem copying photo.
File does not exist: /var/www/html/te-vbdev/trekearth/images/photos/155598/bolivia-altiplano-colours.jpg
Reply With Quote
  #9  
Old 07-07-2013, 04:58 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,812
Send a message via Skype™ to Porteplume
Default

Try to change the file name...
__________________
Amicalement...
Reply With Quote
  #10  
Old 07-07-2013, 05:08 PM
FireFluxStudios FireFluxStudios is offline
TE Newbie
 
Join Date: Jul 2013
Posts: 18
Default

Nope, that didnt help, same problem...

Problem copying photo.
File does not exist: /var/www/html/te-vbdev/trekearth/images/photos/155598/bolivia.jpg
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:34 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH