Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2013, 02:11 AM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 266
Default Useful Button not working

Hi,
On some notes, I find that even if I click on the "useful" button, nothing happens. Most of the time this happens on notes which no one else has found useful (I wonder if others are having the same difficulty).

Here are examples of images whose notes I cannot mark useful:

http://www.trekearth.com/gallery/Eur...hoto936031.htm

http://www.trekearth.com/gallery/Asi...oto1347686.htm

Thanks for looking into this.
Reply With Quote
  #2  
Old 05-06-2013, 05:21 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Hi,

Have you tried clearing your cache? This might solve it. If it doesn't, what browser and version are you using? Thank you.
Reply With Quote
  #3  
Old 05-06-2013, 06:11 PM
marina7 marina7 is offline
TE Junior Member
 
Join Date: Oct 2007
Posts: 287
Default

It has nothing to do with cache or browser. I tried clicking the "useful" button on the notes of those images, it just doesn't work. On other images it works alright.
Reply With Quote
  #4  
Old 05-06-2013, 06:19 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Thank you, marina7. The reason I ask is because I was able to click the "useful" button on those pictures so it is not happening for everyone. I will run this by our tech team.
Reply With Quote
  #5  
Old 05-06-2013, 08:24 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

This was the response from our tech team, hope it helps!

"Useful" does not show in real time. You have to wait until the scripts update the information during the night once a day.

If by tomorrow you still don't see those pictures marked as "useful" please let us know. Thank you.
Reply With Quote
  #6  
Old 05-06-2013, 08:33 PM
marina7 marina7 is offline
TE Junior Member
 
Join Date: Oct 2007
Posts: 287
Default

OK. It's just strange that for the great bulk of notes "useful" does show in real time, while for some of them doesn't.:/
Reply With Quote
  #7  
Old 05-13-2013, 05:52 AM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 266
Default

Furthermore nobody else has found those notes useful, either, though many have critiqued the photo. Doesn't this look strange?
Reply With Quote
  #8  
Old 05-13-2013, 05:39 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Did it appear as "Useful" 24 hours after you marked it? Or is it not working at all? Thank you.
Reply With Quote
  #9  
Old 05-13-2013, 06:22 PM
marina7 marina7 is offline
TE Junior Member
 
Join Date: Oct 2007
Posts: 287
Default

It's not working at all. 24 hours or 48 or a week, it doesn't matter. It won't ever appear as useful. Here's one more photo with the same problem: http://www.trekearth.com/gallery/photo1417446.htm
Reply With Quote
  #10  
Old 05-13-2013, 06:26 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Thank you! I'll make sure our tech team knows that it's still not working.
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:50 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH