Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2013, 03:11 AM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 273
Default Useful Button not working

Hi,
On some notes, I find that even if I click on the "useful" button, nothing happens. Most of the time this happens on notes which no one else has found useful (I wonder if others are having the same difficulty).

Here are examples of images whose notes I cannot mark useful:

http://www.trekearth.com/gallery/Eur...hoto936031.htm

http://www.trekearth.com/gallery/Asi...oto1347686.htm

Thanks for looking into this.
Reply With Quote
  #2  
Old 05-06-2013, 06:21 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Hi,

Have you tried clearing your cache? This might solve it. If it doesn't, what browser and version are you using? Thank you.
Reply With Quote
  #3  
Old 05-06-2013, 07:19 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Thank you, marina7. The reason I ask is because I was able to click the "useful" button on those pictures so it is not happening for everyone. I will run this by our tech team.
Reply With Quote
  #4  
Old 05-06-2013, 09:24 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

This was the response from our tech team, hope it helps!

"Useful" does not show in real time. You have to wait until the scripts update the information during the night once a day.

If by tomorrow you still don't see those pictures marked as "useful" please let us know. Thank you.
Reply With Quote
  #5  
Old 05-13-2013, 06:52 AM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 273
Default

Furthermore nobody else has found those notes useful, either, though many have critiqued the photo. Doesn't this look strange?
Reply With Quote
  #6  
Old 05-13-2013, 06:39 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Did it appear as "Useful" 24 hours after you marked it? Or is it not working at all? Thank you.
Reply With Quote
  #7  
Old 05-13-2013, 07:26 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Thank you! I'll make sure our tech team knows that it's still not working.
Reply With Quote
  #8  
Old 05-15-2013, 05:25 PM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 273
Default

Here is another discovery I made: If the note has been found useful by others, then the button will usually work for me, too. However, every now and then it won't. In this case, if I insist (i.e. click on useful again), it works and my name gets added to the list right away.
If the note has not been found useful by others and the button did not work for me the first time, it doesn't matter if I click again or how many times I click again, it just won't work.
So here are the questions I would ask your team to trouble-shoot:
1) Look at photos that have got lots of critiques whose notes have not been found useful by anyone. These photos are suspect. Is there something unusual about them?
2) Are some people consistently getting useful clicks and some not? In other words, is the problem with the whole account? The reason I ask this is because there are some people whose notes I could not mark useful on more than one occasion but I don't have the tools to look globally to make generalizations.
Hope this helps toward the solution of the puzzle.

Last edited by mcmtanyel; 05-15-2013 at 05:39 PM.
Reply With Quote
  #9  
Old 05-15-2013, 05:31 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Thanks! I'll pass the information along.
Reply With Quote
  #10  
Old 05-15-2013, 08:57 PM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 1,767
Default

Judging from the examples provided earlier it seems very likely that the problem is connected with certain members' accounts. Apparently this problem started towards the end of April. Since then these members have not received any "useful" comments on their notes and it is impossible to add any.

This reminds me of a period last year (or maybe 2011) when certain members' critiques never added any points.

Gert
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:32 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH