Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 08-15-2011, 12:16 PM
vgillen vgillen is offline
TE Newbie
 
Join Date: Aug 2011
Posts: 2
Unhappy Missing Photo

Uploaded first photo yesterday, all appeared fine. Does not exist now.
What the point?
Val
Reply With Quote
  #2  
Old 08-15-2011, 03:59 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,654
Default

When any image is removed an e-mail is automatically sent with the reason for removal. If you haven't received the notification please check the spam (or equivalent) folder on your mail system as that may have blocked delivery.

There are fairly tight rules regarding images which are or are not considered acceptable for Trekearth. Full details are available via the 'About' link at the bottom of each page. The link is also shown on the page from which you post images.
Reply With Quote
  #3  
Old 08-17-2011, 03:33 PM
vgillen vgillen is offline
TE Newbie
 
Join Date: Aug 2011
Posts: 2
Default You must be joking, an old rusty truck!

Please do not waste my time!
Reply With Quote
  #4  
Old 08-17-2011, 04:21 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,654
Default

You asked a question and an answer has been provided. If that is wasting your time please be assured that I won't waste any more of it.
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:41 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH