Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-27-2004, 02:11 PM
Darren Darren is offline
TE Senior Member
 
Join Date: Mar 2003
Posts: 854
Default A Minor Bug

Hi Adam. It is not a major thing, but I have noticed something a little strange tonight. When I write a critique, then post it, the photo comes back up without showing my critique. If I refresh (f5), it is there, but right after posting, it doesn't show up. Not critical, so long as my critique in not lost, just this is not the way the site usually runs. Thanks Adam and have a great weekend.
Reply With Quote
  #2  
Old 02-27-2004, 02:22 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,807
Send a message via Skype™ to Porteplume
Default And another Minor Bug... :o)

Bonjour Darren, just adding some work for Adam... :o)

When clicking on "Quick Critiques", I got: *****.

Amicalement - viviane
Reply With Quote
  #3  
Old 02-27-2004, 03:46 PM
Darren Darren is offline
TE Senior Member
 
Join Date: Mar 2003
Posts: 854
Default Re: A (Not so) Minor Bug

I just got a very odd one Adam. I tried to post a critique, which was not overly long, but I got a very strange message after posting.

This is it: Critique must be greater than 5 characters and may not exceed 50 characters.

Maybe you are tweaking the software as we speak, I am not certain, but I am pretty certain you don't want to limit us to 50 characters. Thanks again Adam.
Reply With Quote
  #4  
Old 02-27-2004, 03:50 PM
Darren Darren is offline
TE Senior Member
 
Join Date: Mar 2003
Posts: 854
Default Re: A (Not so) Minor Bug

Now it worked fine. Strange.
Reply With Quote
  #5  
Old 02-28-2004, 09:31 AM
adam adam is offline
TE Expert
 
Join Date: Oct 2002
Posts: 2,658
Default Re: A Minor Bug

Hmm, I just tried it and it displayed immediately for me. I'm going to try to redo the critique part this weekend so maybe it'll be fixed then. Thanks for letting me know.
Reply With Quote
  #6  
Old 02-28-2004, 05:22 PM
green green is offline
TE Expert
 
Join Date: Aug 2003
Posts: 1,348
Default Re: A Minor Bug

Just FYI.

I'm using Opera 7.23. But I've just tried with IE and the problem still persist.
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:19 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH