Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-30-2010, 08:38 AM
SteveH SteveH is offline
TE Senior Member
 
Join Date: Oct 2006
Posts: 670
Default home page - featured photos

I notice for some time the featured photos on the home page do not seem to be changing - that is, the same ones are there day after day. Don't think this is a cache issue at my end as it doesn't change on refresh nor on a different machine. One for TE tech support. cheers, Steve
Reply With Quote
  #2  
Old 08-02-2010, 06:48 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,770
Send a message via Skype™ to Porteplume
Default

Hi Steve,

Please have a look to Support & Feedback Forum, you should get answers to your question and will see that The Technical Team is still working on it : http://www.trekearth.com/forums/showthread.php?t=828585
__________________
Amicalement...
Reply With Quote
  #3  
Old 08-03-2010, 12:55 PM
Just-A-Guy Just-A-Guy is offline
TE Newbie
 
Join Date: Jan 2007
Posts: 75
Default At least it did not get stuck on the dead rabbit photo

At least it did not get stuck on the dead rabbit photo
Reply With Quote
  #4  
Old 08-03-2010, 02:57 PM
kajenn's Avatar
kajenn kajenn is offline
TE Senior Member
 
Join Date: Nov 2003
Location: Lund, Sweden
Posts: 696
Cool The rabbit...

Ah, the dreaded dead rabbit photo. What sweet memories...
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:13 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH