Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2015, 11:38 AM
dta dta is offline
TE Junior Member
 
Join Date: Mar 2008
Posts: 495
Default posting in vertical format

Hello ,
I can't post pictures in vertical format , they are changed in an horizontal format when I upload .

Regards
Reply With Quote
  #2  
Old 07-14-2015, 01:37 AM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 347
Default

You are probably exceeding the file size for one of the dimensions?

What is the file size and photo size that you are trying to upload?
Reply With Quote
  #3  
Old 07-14-2015, 10:48 AM
dta dta is offline
TE Junior Member
 
Join Date: Mar 2008
Posts: 495
Default

Hello ,

I've tried to post two pictures , 805x1040 (271 ko) .

regards
Reply With Quote
  #4  
Old 07-14-2015, 09:49 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 347
Default

Maximum Size: 7 megabytes
Maximum Length: 3500 pixels
Minimum Length: 250 pixels
Reply With Quote
  #5  
Old 07-15-2015, 06:08 AM
dta dta is offline
TE Junior Member
 
Join Date: Mar 2008
Posts: 495
Default

Hello ,
So , I can not understand . I don't exceed the sizes !

Regards
Reply With Quote
  #6  
Old 08-21-2015, 09:25 AM
chrisnet chrisnet is offline
TE Senior Member
 
Join Date: Jun 2006
Posts: 663
Default Format vertical

Bonjour à tous!
Impossible de publier une image en format vertical, la vignette apparaît en horizontal, quelqu'un pourrait-il me dire pourquoi et quel est le problème?
Merci pour vos réponses
Christian
Reply With Quote
  #7  
Old 08-22-2015, 06:52 AM
chrisnet chrisnet is offline
TE Senior Member
 
Join Date: Jun 2006
Posts: 663
Default

J'ai l'impression qu'il y a un problème technique pour les posts en format vertical, j'ai le même problème, le format vertical apparaît en horizontal sur la vignette que l'on s'apprête à poster!
Je ne pense pas qu'il s'agit d'un problème de dimensions de l'image, espérons que l'équipe technique de TE va résoudre ce problème!
Christian
Reply With Quote
  #8  
Old 08-30-2015, 04:19 PM
chrisnet chrisnet is offline
TE Senior Member
 
Join Date: Jun 2006
Posts: 663
Default

Problème toujours pas résolu et je ne sais toujours pas de quoi cela vient, j'aimerais bien quelques explications si possible!
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:45 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.


explore TREKEARTH