Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2010, 12:45 PM
xuaxo's Avatar
xuaxo xuaxo is offline
TE Expert
 
Join Date: Feb 2006
Location: CV & PT
Posts: 5,332
Default Bug in replies

Perhaps there is some bug in this new forums. I can't see the replies to critiques.
Reply With Quote
  #2  
Old 01-20-2010, 01:03 PM
jlbrthnn jlbrthnn is offline
TE Expert
 
Join Date: Jan 2007
Posts: 1,336
Default Bug in replies

Me too!!!!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
  #3  
Old 01-20-2010, 01:08 PM
jlbrthnn jlbrthnn is offline
TE Expert
 
Join Date: Jan 2007
Posts: 1,336
Default Bug in replies

Me also in spite of successive logout login, and the suppression of cookies etc .....
Reply With Quote
  #4  
Old 01-20-2010, 01:08 PM
ellelloo's Avatar
ellelloo ellelloo is offline
TE Senior Member
 
Join Date: Jun 2008
Location: Espoo, Finland
Posts: 725
Default

Same here. I could finally enter the forum and post a reply there into a forum message created there earlier, so one can say the old forum entries are saved. However, when one clicks the + sign after a critique, only an empty page appears. Also, the "Discussions" section on the photo pages does not show the replies. It seems as if the the new forum and the other parts of TE are not communicating with each other as before. There are also some other minor peculiarities related to the navigation after the change. I hope this all is only a temporary situation.
Lasse

Edit 21.01:
Just an addition: I now noticed that I can open the replies to comments which were given before this new forum was on-line. Only those replies are invisible, which are written after the new forum was on-line. The same applies to the "Discussions" panel of the photo pages.

Last edited by ellelloo; 01-21-2010 at 07:56 AM.
Reply With Quote
  #5  
Old 01-20-2010, 01:10 PM
jlbrthnn jlbrthnn is offline
TE Expert
 
Join Date: Jan 2007
Posts: 1,336
Angry Bug in replies

Same things
Reply With Quote
  #6  
Old 01-20-2010, 02:07 PM
BennyV BennyV is offline
TE Expert
 
Join Date: Nov 2007
Posts: 1,051
Default

same here

Replies to critiques seem to disappear. I hope this gets fixed, as I find the photo discussion a very useful feature. I replied to a few critiques, there appears a "+" behind that critique, but not much else.

Benny
Reply With Quote
  #7  
Old 01-20-2010, 02:12 PM
tober tober is offline
TE Expert
 
Join Date: Oct 2005
Posts: 1,427
Default

I cannot reach the replies also. But I am sure the moderators will find a solution soon.
Reply With Quote
  #8  
Old 01-20-2010, 03:38 PM
fanni's Avatar
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,305
Angry no replies

Hi everybody!
same here Can't see the replies to critiques.. only absolutely empty snow-white pages!
I hope this bug will be fixed soon enough 'cos it doesn't work in both versions: old and new.
F//
Reply With Quote
  #9  
Old 01-20-2010, 04:37 PM
CLODO's Avatar
CLODO CLODO is offline
TE Expert
 
Join Date: Aug 2008
Location: I live in Pessac, city surburb of Bordeaux - France
Posts: 1,703
Exclamation Bug on TE

As it is good mood day, no harsh words , but my comments do not appear .
Can you have a look at your new version, please.
Thank you
Reply With Quote
  #10  
Old 01-20-2010, 05:07 PM
Juntas's Avatar
Juntas Juntas is offline
TE Senior Member
 
Join Date: Dec 2006
Location: Portugal
Posts: 661
Send a message via MSN to Juntas
Default Bug

Same for me. I followed some link to the administrator but don't know it got there.

Paulo
Reply With Quote
 
Reply

Tags
bug, reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:03 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH