Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 10-21-2013, 09:12 AM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 1,769
Default

Thanks for your "critiques" Alex, but that didn't solve the problem, or should I say "oddity".

Yesterday I posted one photo and added two workshops, I wrote 20 critiques and a few replies to critiques I had received. During the day these were recorded under my "recent activity" headline. Today I am back to "no recent activities". This happens all the time, every morning I'm back to zero.

I had a look at the "recent activities" of Marie-Louise (maloutim), who has six critiques registered today, but she actually wrote ten critiques yesterday. So it's not quite solved for her either, it's just wrong in a different way.

On the TE homepage we are invited to "get to know the members". So I checked them up today. One of them had ten critiques written in 2009 registered as "recent activities", wheras what I did yesterday is not "recent".

As I said when I started the thread this is not really important. I just find it strange. If you can't solve it, never mind.

Gert
Reply With Quote
  #12  
Old 10-21-2013, 07:49 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

I got an update from IT team and they said everything should be fine. Thank you!
Reply With Quote
  #13  
Old 12-01-2013, 09:15 AM
willperrett willperrett is offline
TE Junior Member
 
Join Date: Sep 2011
Posts: 387
Default No Activity

Hi Mods/Teccies
On my home account page, Recent Activity is recorded as none. I've been on there every day this week; posted 2 photos in that time and 20 critiques yesterday. I noticed that other active members have the same issue. Can this be sorted? Thanks
Will
Reply With Quote
  #14  
Old 12-01-2013, 09:26 AM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 1,769
Default

I started a thread called "no recent activity" several weeks ago but nothing happened. Neither administrators nor technicians seemed to understand what I was talking about. The repeated message was that everything was working well.
Gert
Reply With Quote
  #15  
Old 12-03-2013, 01:24 AM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Yes, this is a duplicate of the existing thread- "no recent activity".
Our technicians were troubleshooting this issue but they couldn't reproduce it. Everything worked fine for them and me.
Holmertz, please remember that that TrekEarth is not a real-time website. It takes 24h to refresh the data.
If your recent activity is not recorded withing 24h, please try to refresh your browser and clear the cache.

In a meantime, I asked Tech team to check the issue again.

Thanks!
Alex
Reply With Quote
  #16  
Old 12-03-2013, 10:12 AM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 1,769
Default

Dear Alex,

I can inform you that TrekEarth is partially a real-time website. What I do during the day is immediately registered among my "recent activities", and when I receive a critique from someone the points are immediately added to that particular photo.

However: A few minutes before 1 AM Pacific time, when my total points are added up, my "recent activities" go back to zero. Every recorded activity is deleted. The same thing happens to a lot of other members, but not to everyone, which makes it even stranger. On the other hand, many of those who have not been active at all for several years still have their last "recent activities" registered.

I have tried before to explain this but you don't seem to understand. Maybe my English is not good enough. I have already stated before that it's not important, just strange, so I won't bother you again.

Gert
Reply With Quote
  #17  
Old 12-03-2013, 07:51 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Ok, Gert I will do my best to solve this issue. It's good that you're explaining the problem in more details. I copy and paste your messages to the Tech team.
As I said before, they tested it and things worked fine for them.

But, let me ask you, is it something that has been happening just now or this was always a problem on TrekEarth?
Is it every day that your recent activity goes to zero around 1AM PST?
Who else is experiencing this problem?

All this information will help us understand what is happening exactly with the recent activity.

Thanks!
Alex
Reply With Quote
  #18  
Old 12-04-2013, 09:48 AM
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 1,769
Default

Hi Alex,

This "problem" started approximately on October 10. It has remained since then, with a lot of inconsistencies.

Today, before 1 AM Pacific time, I looked at a few well known members who had posted new pictures during the last hour or so. "Nicou" had posted 1 photo and written 20 critiques on December 3, European and Pacific time. "No recent activity" registered. The same thing after 1 AM.

"jhm" posted 1 photo, wrote 20 critiques. "No recent activity" before or after 1 AM.

"InasiaJones", on the other hand, had posted 1 picture on December 3 and had 10 recent activities registered, going back several days, maybe weeks. This is how it used to be for everyone before October 10.

"Ourania" had posted 1 photo and written 13 critiques. "No recent activity".

Personally I was suprised to find I had 7 recent activities registered (which hasn't happened for a long time), but I actually wrote 13 critiques on December 3, so it still wasn't quite correct.

I hope this will be of some assistance.

Gert
Reply With Quote
  #19  
Old 12-04-2013, 06:17 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Thanks, Gert! I noted it.
I will keep you posted when I hear back from Tech team.

Warm regards,
Alex
Reply With Quote
  #20  
Old 12-06-2013, 01:16 AM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

I need your help- who else is experiencing this problem?
IT is looking at the individual accounts and they monitor if everything is recorded correctly. So far they have been checking Gert's account and they say everything is fine now.
So, is there anybody else with the same problem?

thanks!
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:43 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH