Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-03-2013, 08:46 PM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 269
Default TE's Short-Term-Memory Loss

So, here I am, going through someone's portfolio and I click on "Next" and TE takes me to a different person's portfolio. Or, I have searched for a place and found it and I am going through the photos and I click on "Next" and TE takes me to a completely different place. You get the picture. Am I the only one experiencing this? If so, is there a remedy? If not, is there a remedy?
Thanks,
MT
Reply With Quote
  #2  
Old 04-05-2013, 12:22 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,681
Default

Hi Murat,

What Operating System and browser are you using? I've just tried looking through an individual member's gallery and scrolling through a location found by the Search and both work OK for me.
There certainly was a problem as you describe in the past so maybe it is an OS or browser specific problem.
Reply With Quote
  #3  
Old 04-05-2013, 05:21 PM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 269
Default reply

I am using Chrome on Windows XP, Windows 7 and Mac OS X Mountain Lion. Now that you mention it, I will experiment and try the same thing on Explorer. I like using Chrome for this site because it readily gives me translations for languages I can't read.
Reply With Quote
  #4  
Old 04-05-2013, 05:25 PM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 269
Default rp

The same happened with Internet Explorer 8 running on XP, too.
Reply With Quote
  #5  
Old 04-05-2013, 06:58 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,681
Default

I've moved the question to the Feedback & Support forum as that is where the techies look most often.
Reply With Quote
  #6  
Old 04-05-2013, 07:22 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

I've reported this to our tech team. We've experienced this problem before so hopefully it will be solved soon.
Reply With Quote
  #7  
Old 04-11-2013, 08:38 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

We are having trouble recreating this issue - if this is still happening, could you give us a step by step account of what you are doing when this happens?

Thank you.
Reply With Quote
  #8  
Old 04-27-2013, 08:53 PM
mcmtanyel mcmtanyel is offline
TE Junior Member
 
Join Date: Jan 2013
Posts: 269
Default

Hi Keith,
I went to my Critiques Written (http://www.trekearth.com/critiques.p...l&type=written), clicked on fabbs99's photo thumbnail DELHI-III, got to the page http://www.trekearth.com/gallery/photo1416027.htm, clicked on Next Photo and got to http://www.trekearth.com/gallery/photo1416026.htm. I was curious, I clicked on Next Photo again and got to http://www.trekearth.com/gallery/photo1416025.htm (BTW, it's a beautiful photo, kind'a glad this happened). Next Photo: http://www.trekearth.com/gallery/photo1416024.htm. Next:
http://www.trekearth.com/gallery/photo1416023.htm. Next:
http://www.trekearth.com/gallery/photo1416022.htm.
Hmm, I am getting the pattern: it is going to the next photo in numerical order, not necessarily the next photo of the photographer or theme!
Thnx,
MT
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:28 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH