Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2013, 07:10 AM
s4sayan s4sayan is offline
TE Newbie
 
Join Date: Jun 2011
Posts: 47
Default Why photo got deleted from account

Dear Moderator(s),

I had posted a photo named 'The Three Musketeers' containing 3 flowers taken in a garden in Malbazar, West Bengal, India on 14 February, 2013.
It somehow got disappeared from my galley after 1 or 2 days. I did not receive any intimation mails either.
Could you pls. update me on this?

Regards,
Sayan
Reply With Quote
  #2  
Old 03-25-2013, 11:12 AM
spanzetta spanzetta is offline
TE Newbie
 
Join Date: Mar 2013
Posts: 6
Angry

The same did happen to me..
Why?
Reply With Quote
  #3  
Old 03-25-2013, 04:03 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,882
Send a message via Skype™ to Porteplume
Default

Hi Sayan,

You should have received a mail about violation of the TOS - http://www.trekearth.com/terms.php - Please read carefully before a next posting of that kind of pictures.

---

For Spanzetta,

I have looked on the Moderation Gallery and couldn't find any image posted by you. Are you sure you did not make a wrong manipulation?
If not, we are sorry, it must have been some bug. Please repost your photo.

---

Regards - Viviane
__________________
Amicalement...
Reply With Quote
  #4  
Old 03-25-2013, 08:02 PM
spanzetta spanzetta is offline
TE Newbie
 
Join Date: Mar 2013
Posts: 6
Default

I just posted again the same photo (Ethiopia).. I hope it will not be deleted again..
I noticed that also my account photo was deleted (I did upload it again)..
????
Reply With Quote
  #5  
Old 03-25-2013, 09:24 PM
spanzetta spanzetta is offline
TE Newbie
 
Join Date: Mar 2013
Posts: 6
Default

in screenshot you can see my posted photo... and that yesterday I did posto a photo that was deleted (without any email advise)
Attached Images
File Type: jpg 1.jpg (18.0 KB, 11 views)
File Type: jpg 2.jpg (6.7 KB, 8 views)
Reply With Quote
  #6  
Old 03-25-2013, 11:21 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,681
Default

Spanzetta,

The fact that your profile photo disappeared at about the same time as the photo you posted into the Gallery would suggest a problem with the system at that time. There is nothing at this end (mods) to suggest that the image posted to the Gallery was removed by us and we certainly wouldn't remove the image you posted into your profile.
All we can do is apologise for the problems.
Reply With Quote
  #7  
Old 03-27-2013, 06:25 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

I'll notify our tech team of this. Thank you.
Reply With Quote
  #8  
Old 03-27-2013, 06:59 PM
IBcash IBcash is offline
Retired admin. Please direct issues to IBobi.
 
Join Date: Jul 2012
Posts: 37
Default

Spanzetta,

I now see that you have uploaded the picture successfully. It seems like there might have been a glitch in the system at the time when you tried to upload it the last time. Please let us know if you are still having this problem.

Thank you!
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:03 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH