Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Tips-Techniques

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2010, 08:52 PM
chelseab chelseab is offline
TE Newbie
 
Join Date: Feb 2010
Posts: 2
Default Help with photos not uploading correctly

Hi all,

I recently joined TrekEarth, and I'm having trouble with the brightness and saturation of the photos once they are uploaded. They look correct on my screen before I upload them, but they turn out either way too dark or not saturated enough once they are online. I've heard that changing the color profile helps, but I haven't found one that works yet. If anyone has any fixes/suggestions, I would appreciate it. Thanks,

Chelsea
Reply With Quote
  #2  
Old 08-11-2010, 04:28 PM
bmukherjee bmukherjee is offline
TE Junior Member
 
Join Date: Nov 2007
Posts: 244
Default

An odd phenomenon! I think your problem is that the calibration of your editing software is different from your browser. Try opening TE on another computer; if it looks the same as on your comp, reinstall your photo editor/browser.

biswaroop
Reply With Quote
 
Reply

Tags
brightness, color profile, saturation, uploading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:41 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH