Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 09-22-2013, 06:19 PM
JuBDB JuBDB is offline
TE Newbie
 
Join Date: Sep 2013
Posts: 2
Default unable to post photos

Hello TE members,

I am a newbie on ET, and I only posted 2 pictures. I'd like to post some more, but the site keep saying "only JPEG photos are allowed". But my pictures are in this format, how can I post them?
Thank you in advance!

Ju
Reply With Quote
  #2  
Old 11-24-2013, 07:22 AM
kevinos kevinos is offline
TE Senior Member
 
Join Date: Mar 2005
Posts: 691
Default

I have been a member for a few years, but just today I got same problem. The note said "only jpegs accepted" well my picture was, and always has been a jpeg, so what is wrong? I await a reply to this post too.
Reply With Quote
  #3  
Old 11-25-2013, 11:41 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

We're checking the problem here. I did a test and I was also unable to upload a JPEG picture.
I will keep you posted. Thanks! Alex
Reply With Quote
  #4  
Old 11-26-2013, 09:11 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 5,812
Send a message via Skype™ to Porteplume
Default

Hello everyone,

I just uploaded a photo as a test... http://www.trekearth.com/gallery/photo1442408.htm

It looks like it (still or again?) works?

Viviane
__________________
Amicalement...
Reply With Quote
  #5  
Old 11-26-2013, 06:40 PM
IBAlex IBAlex is offline
TE official
 
Join Date: Jun 2013
Posts: 127
Default

Thanks, Viviane!

Tech team worked on this issue today and they say they found out the problem. I was testing this today myself and everything works for me. Could you please check it as well?

Thank you!
Reply With Quote
  #6  
Old 11-27-2013, 11:37 AM
emka emka is offline
TE Expert
 
Join Date: Aug 2007
Posts: 3,490
Default

Hi, I posted the main photo today with no problem but I can't post workshop photos, the photo is uploaded but then doesn't appears after submitting.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:25 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH