Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-2012, 12:43 PM
Fly Fly is offline
TE Newbie
 
Join Date: May 2005
Posts: 40
Default Personalized maps

Hi Adam (I'm addressing this to you because everyone else seems to!)

The Personalised Map definitely has a glitch. I posted shots of Saudi Arabia a while ago and the Saudi area was eventually coloured in a few days later. Then, for some reason, it disappeared again.

The same happened to Egypt - posted an Egypt shot, the country was coloured in for a day and then it disappeared.

This is not a gripe - it is advisory. It's not about my map per se - its about something that's broken that you might want to fix.
Reply With Quote
  #2  
Old 03-09-2012, 10:44 AM
siolaw siolaw is offline
TE Expert
 
Join Date: Jul 2005
Posts: 1,477
Default Map

Hi Fly!
Saudi Arabia and Egypt are highlighted on your map... just empty the cache by pressing F5 with your intro page (if you use windows) if other OS just empty the cache... it will show the desired countries
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:30 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH