Forums


Go Back   The TrekEarth Forums > Search Forums

Notices

Showing results 1 to 25 of 221
Search took 0.21 seconds.
Search: Posts Made By: IBobi
Forum: Forum Feedback and Support 01-29-2015, 10:05 PM
Replies: 1
Views: 51
Posted By IBobi
I have alerted tech. FYI if you have any...

I have alerted tech.

FYI if you have any adblockers running, please turn off and clear cache and try again.
Forum: Forum Feedback and Support 01-02-2015, 11:25 PM
Replies: 4
Views: 459
Posted By IBobi
Are the alerts still not arriving?

Are the alerts still not arriving?
Forum: Forum Feedback and Support 12-03-2014, 11:47 PM
Replies: 2
Views: 342
Posted By IBobi
If it's from TE, it's an ad -- if you can screen...

If it's from TE, it's an ad -- if you can screen shot it for me I can block it.
Forum: Forum Feedback and Support 11-21-2014, 11:36 PM
Replies: 20
Views: 1,321
Posted By IBobi
Merged thread on the same topic. Tech is working...

Merged thread on the same topic. Tech is working on this.
Forum: Forum Feedback and Support 11-21-2014, 02:06 AM
Replies: 4
Views: 459
Posted By IBobi
Reported, thank you

Reported, thank you
Forum: Forum Feedback and Support 11-21-2014, 02:04 AM
Replies: 20
Views: 1,321
Posted By IBobi
For those who do not see the EDIT button still......

For those who do not see the EDIT button still... what browser and version are you using? And are you on mobile? If so what device and OS?

I tested the EDIT button -- works fine on FireFox.
Forum: Forum Feedback and Support 11-21-2014, 01:59 AM
Replies: 20
Views: 1,321
Posted By IBobi
Thank you all -- I have reported these issues to...

Thank you all -- I have reported these issues to out tech team!
Forum: Forum Feedback and Support 11-19-2014, 01:34 AM
Replies: 16
Views: 2,294
Posted By IBobi
Let me talk to tech!

Let me talk to tech!
Forum: Forum Feedback and Support 11-13-2014, 11:06 PM
Replies: 20
Views: 1,321
Posted By IBobi
the edit button is still there -- perhaps you...

the edit button is still there -- perhaps you have a browser issue?
Forum: Forum Feedback and Support 11-11-2014, 09:41 PM
Replies: 34
Views: 3,269
Posted By IBobi
Can you be more specific? I need information I...

Can you be more specific? I need information I can pass along to tech for them to act on. Thank you!
Forum: Forum Feedback and Support 11-07-2014, 10:34 PM
Replies: 1
Views: 281
Posted By IBobi
You can't see the photos but you can see the...

You can't see the photos but you can see the critiques?

Sounds like you have a browser issue; have you tried to clear your cache or a different browser?
Forum: Forum Feedback and Support 11-05-2014, 02:25 AM
Replies: 34
Views: 3,269
Posted By IBobi
Can you test it now? EDIT: Merged the other...

Can you test it now?

EDIT: Merged the other thread talking about the same issue into this one.
Forum: Forum Feedback and Support 10-29-2014, 07:52 PM
Replies: 34
Views: 3,269
Posted By IBobi
I'll work with tech on this. Thank you!

I'll work with tech on this. Thank you!
Forum: Forum Feedback and Support 10-28-2014, 06:09 PM
Replies: 34
Views: 3,269
Posted By IBobi
Thumbs up You have to make sure to "hard refresh" your...

You have to make sure to "hard refresh" your browser to capture all new CSS changes.
Forum: Forum Feedback and Support 10-27-2014, 10:04 PM
Replies: 34
Views: 3,269
Posted By IBobi
Should now be adjusted to 800 on both sites.

Should now be adjusted to 800 on both sites.
Forum: Forum Feedback and Support 09-18-2014, 01:31 AM
Replies: 4
Views: 566
Posted By IBobi
Fixed now.

Fixed now.
Forum: Forum Feedback and Support 09-12-2014, 01:19 AM
Replies: 4
Views: 566
Posted By IBobi
Verified. We're looking into this!

Verified. We're looking into this!
Forum: Forum Feedback and Support 09-04-2014, 11:07 PM
Replies: 62
Views: 24,718
Posted By IBobi
Good idea. Changing physical location can...

Good idea.

Changing physical location can help; also restarting your router can help.
Forum: Forum Feedback and Support 09-04-2014, 09:51 PM
Replies: 62
Views: 24,718
Posted By IBobi
I'm sorry Pierre, I don't think we can help you....

I'm sorry Pierre, I don't think we can help you. Please try to access the sites from a different IP address.
Forum: Forum Feedback and Support 09-04-2014, 02:27 AM
Replies: 62
Views: 24,718
Posted By IBobi
They're both working for me. Perhaps you are...

They're both working for me. Perhaps you are trying to access them from a blocked IP address? What is the link you are using for each site? And what happens when you try to go there?
Forum: Forum Feedback and Support 09-04-2014, 01:44 AM
Replies: 1
Views: 426
Posted By IBobi
All is ok now?

All is ok now?
Forum: Forum Feedback and Support 09-04-2014, 01:26 AM
Replies: 62
Views: 24,718
Posted By IBobi
I believe both sites came back up and are working...

I believe both sites came back up and are working now.
Forum: Announcements 08-15-2014, 11:37 PM
Replies: 21
Views: 6,020
Posted By IBobi
What kind of cooperation do you have in mind? ...

What kind of cooperation do you have in mind?

Keep in mind that photos posted to Wiktravel require a CC/SA sharing license.
Forum: Forum Feedback and Support 08-15-2014, 11:31 PM
Replies: 4
Views: 708
Posted By IBobi
If the site is already failing... I doubt it ;)

If the site is already failing... I doubt it ;)
Forum: Forum Feedback and Support 07-29-2014, 11:09 PM
Replies: 1
Views: 473
Posted By IBobi
Is this still happening?

Is this still happening?
Showing results 1 to 25 of 221

 
Forum Jump

All times are GMT. The time now is 10:15 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.


explore TREKEARTH