PDA

View Full Version : To Administrator


francio64
05-28-2010, 08:46 PM
Hello,
from this morning, I'm having trouble posting new pictures or edit notes or title of a previously posted.

You can not send new images, even using the beta version.

Can you please check what causes this problem?

Thank you very much!
Francesco Scaringi

Charo
05-28-2010, 08:54 PM
I can not either put picture from yesterday, and I tired of trying, please I want a soluctions to this problem, or at least an answer..:rolleyes::rolleyes:
Sincerely,
Charo

Keitht
05-28-2010, 09:30 PM
A requirement to include notes has been introduced very recently. Are you including notes with the images you are trying to post?

francio64
05-28-2010, 09:48 PM
Hello Keitht,
no, my problem is to not be able to post new images in my photo gallery, but I have also noticed that if I go to 'edit' in my old photos, the system will not accept changes such as correcting a title or a note from the photographer. :(

Can you help me?

Francesco

Didi
05-28-2010, 09:54 PM
Hi
I had make some changements of my notes in my last post and I had no problems.
And I tried to change the title; I had aso no problems
I don't use the beta version.

francio64
05-28-2010, 10:06 PM
Hello Didi,
Unfortunately I can not post now new pictures and I can not even edit titles or notes.

I can not do this either with the current version, nor with the beta.

Francesco

Didi
05-28-2010, 10:20 PM
Very strange I Posted a picture as a test also then I delete it and I had no problems
I am trying to join mods.
But new pictures are posted in this minute
Cheers

francio64
05-28-2010, 10:29 PM
Yes Didi, it is strange, but I have read of other members who have my same problem.

I also read a forum from the Administrator to alert to this possible problem.
I honestly do not know what to say. I only hope I do not will have this problem also tomorrow.

Francesco

Didi
05-28-2010, 10:32 PM
Did you disabled your Cookies system ?, You must allow the Cookies for TE
Just try to add a note to your last post

francio64
05-28-2010, 10:36 PM
Wait please!
I see now!

Francesco

francio64
05-28-2010, 10:44 PM
Didi,
I thank you for your help me, but I can not find a solution.
My cookies are not deleted.
I also tried to add a note in my last post and not allow me to do so.

I'm getting nervous!
Francesco

Didi
05-28-2010, 10:48 PM
I 'll try to add a note to anothe post.

francio64
05-28-2010, 10:54 PM
Perdonami Didi,
dove trovo la dicitura "anothe post"? :confused:

Didi
05-28-2010, 10:55 PM
I add a note for you in this picture
http://fr.trekearth.com/viewphotos.php?l=3&p=1209281
Very strange indeed.
Bona Sera

Didi
05-28-2010, 11:00 PM
Perdonami Didi,
dove trovo la dicitura "anothe post"? :confused:

Just click into the following link
http://fr.trekearth.com/viewphotos.php?l=3&p=1209281

francio64
05-28-2010, 11:01 PM
Didi,
Thank you for your help, but I can not solve the problem.
Hopefully tomorrow the problem will be resolved.

I wish you a goodnight!
Francesco

amaryllis
05-28-2010, 11:12 PM
Bonjour à vous
je ne peux plus mettre de post également
Quelle est la source du problème et surtout la solution à celui-ci
Merci
juliette

francio64
05-28-2010, 11:16 PM
Non preoccuparti Didi,
tu hai fatto il possibile per aiutarmi e di questo ti ringrazio molto.

Buonanotte my friend!
Francesco

francio64
05-28-2010, 11:21 PM
Hello Juliette,
have problems also you?

I hope that tomorrow this problems will be resolved.

Goodnight!
Francesco

IBsteph
05-28-2010, 11:39 PM
Hi everyone

I just tested posting a picture on my account and it worked fine. When I posted without a note it wouldn't let me. The note must be at least 40 characters long. If you do not do this it will say " your note is too short"

Let me know if you still have problems as everything seems A ok on my side!!

Charo
05-28-2010, 11:47 PM
I took well over 24 hours, I've tried everything and no way to upload pictures.
However, I can see others if they can publish, and some of the photo I have posted that have said they too would be smoothed.
I hope they fix it soon, at least managers could tell us what happens and when to fix the problem.:confused::confused:

francio64
05-28-2010, 11:52 PM
Hello Steph,
how are you?

grazie per il vostro intervento.
Ho cercato di scrivere il messaggio nello spazio riservato per la lingua inglese e alla fine ho postato le foto.
Ora ho eliminato. Io li posto domani mattina.
Praticamente non accetta più note solo in italiano.
Devo inserire nello spazio per la nota in italiano, e anche nello spazio per la nota in lingua inglese.

Francesco

IBsteph
05-28-2010, 11:55 PM
Hola,

I don't think there 's a problem.. everything works fine on my end!
Like I said, I just tested uploading a picture myself.

Are you sure your picture is not too big?
Are you sure you filled in all the required fields, including a 40 character note?

francio64
05-28-2010, 11:57 PM
Hello Steph,

thanks for your intervention.
I tried to write the message in the space reserved for English and I finally posted the photos.
Now I have deleted. I will post tomorrow morning.
Practically no longer accept notes in Italian only.
Should I put in space for the note in Italian, and even space for the note in English.

IBsteph
05-29-2010, 12:03 AM
The language of the note should have nothing to do with it. The note just has to be AT LEAST 40 characters long.

I'm glad everything worked for you! :-)

francio64
05-29-2010, 12:09 AM
The important thing is to have solved the problem :)

Thank you very much!

I am happy also!

Tomorrow morning I will posted my new photo :)

Have a nice day!

Francesco

Didi
05-29-2010, 12:42 AM
Hi everyone

I just tested posting a picture on my account and it worked fine. When I posted without a note it wouldn't let me. The note must be at least 40 characters long. If you do not do this it will say " your note is too short"

Let me know if you still have problems as everything seems ok on my side!!

Both of them usually wrote more than 40 characters in their posts
But for Francesco he might use Firefox with excessive protections, that's why he is not able to post. Adblock is the guilty
I had before same experience with Firefox and I had to disabled some protections.
All the best.

amaryllis
05-29-2010, 08:04 AM
bonjour
je ne peux toujours pas poster de photos à ce jour
pour info
merci de me répondre sur le sujet du problème ou manipulations à faire
juliette

amaryllis
05-29-2010, 08:11 AM
Charo bonjour
moi non plus je n'arrive plus à poster et je n'ai pas la solution au problème et cela m'énerve un peu!
bon week end
juliette

francio64
05-29-2010, 08:23 AM
Io ho risolto il problema scrivendo la nota nello spazio riservato alla lingua inglese.

Se scrivete la nota nello spazio riservato alla vostra lingua, sembra che il sistema non faccia andare avanti.

Se invece selezionate la lingua inglese o selezionate la vostra lingua, ma scrivete la nota nello spazio riservato alla lingua inglese, il sistema vi fa postare.

Io ho risolto facendo in questo modo.
Francesco

Didi
05-29-2010, 08:58 AM
I have found the problem; I'll write to TE admin