PDA

View Full Version : Bug in replies


xuaxo
01-20-2010, 12:45 PM
Perhaps there is some bug in this new forums. I can't see the replies to critiques.:(

jlbrthnn
01-20-2010, 01:03 PM
Me too!!!!!!!!!!!!!!!!!!!!!!!!!!

jlbrthnn
01-20-2010, 01:08 PM
Me also in spite of successive logout login, and the suppression of cookies etc .....

ellelloo
01-20-2010, 01:08 PM
Same here. I could finally enter the forum and post a reply there into a forum message created there earlier, so one can say the old forum entries are saved. However, when one clicks the + sign after a critique, only an empty page appears. Also, the "Discussions" section on the photo pages does not show the replies. It seems as if the the new forum and the other parts of TE are not communicating with each other as before. There are also some other minor peculiarities related to the navigation after the change. I hope this all is only a temporary situation.
Lasse

Edit 21.01:
Just an addition: I now noticed that I can open the replies to comments which were given before this new forum was on-line. Only those replies are invisible, which are written after the new forum was on-line. The same applies to the "Discussions" panel of the photo pages.

jlbrthnn
01-20-2010, 01:10 PM
Same things :mad:

BennyV
01-20-2010, 02:07 PM
same here

Replies to critiques seem to disappear. I hope this gets fixed, as I find the photo discussion a very useful feature. I replied to a few critiques, there appears a "+" behind that critique, but not much else.

Benny

tober
01-20-2010, 02:12 PM
I cannot reach the replies also. But I am sure the moderators will find a solution soon.

fanni
01-20-2010, 03:38 PM
Hi everybody!
same here :( Can't see the replies to critiques.. only absolutely empty snow-white pages! :mad:
I hope this bug will be fixed soon enough 'cos it doesn't work in both versions: old and new.
F//

CLODO
01-20-2010, 04:37 PM
As it is good mood day, no harsh words :), but my comments do not appear :o.
Can you have a look at your new version, please.
Thank you :cool:

Juntas
01-20-2010, 05:07 PM
Same for me. I followed some link to the administrator but don't know it got there.

Paulo:)

bconver
01-20-2010, 05:42 PM
Thanks for reporting

I have notified tech of the bug and they are working on addressing it. This will be fixed.

brent

papera
01-20-2010, 06:56 PM
... and I thought I was the only one who had not understood how the new forum works... well, instead of replying, tonight I will do some more critique writing... :rolleyes:

eversmile
01-21-2010, 10:37 AM
Always the same problem today: impossible to read replies to critics on the new site.
It is really annoying.

PixelTerror
01-21-2010, 12:44 PM
In fact on both the photo side and the forum side the link to the corresponding object is lost

1. on the photo you can't see the discussions
2. in the photos forum you don't have a link to the photo. There it would be good to know who's writing to who, like IBSteph => IBDick

Docarmo
01-21-2010, 02:39 PM
Perhaps there is some bug in this new forums. I can't see the replies to critiques.:(

Same thing for me, it is a relief to know it happens not only with me... And I also lost my list of favorites (I used to see the intro pictures of my favorite members at right on my OVERVIEW page). Everything happened since yesterday, 20/01/2010.

I hope all of this will be fixed soon.

Have a nice day, everybody!

Didi
01-21-2010, 07:29 PM
Thank's Steph
We are able to answer a critic, it's working very well.
Best regards :cool:
PS Missing roses flower for smileys:)

tober
01-21-2010, 08:59 PM
Still, I cannot read answers to my critics. How did you sort it out Didi ?

Didi
01-21-2010, 10:22 PM
Hi Tober
I have done a test
that's Ok
Here is the link
http://www.trekearth.com/forums/showthread.php?t=802947

Best regards

eversmile
01-21-2010, 11:40 PM
If i try to see the answers I made to Waylim or jjcordier on this photo http://www.trekearth.com/gallery/photo1169875.htm
....Blank page


If I try to read the answers I received from BennyV here http://www.trekearth.com/gallery/photo1169836.htm or from smarcell here http://www.trekearth.com/gallery/photo1170270.htm

... it does not work either!



What's wrong?????

worldcitizen
01-22-2010, 01:30 AM
Hello everyone,

I am also having the same troubles. I can't read any replies to my critiques. I received one yesterday, and I still don't know what it says. :( Hopefully this will be fixed soon...

Have a good day,
Brenda

tober
01-22-2010, 07:30 AM
Hi Didi, your test reply in the above link is reachable. But the replies which were written two days ago are not. Let me give you two examples:

http://www.trekearth.com/gallery/photo1169874.htm

http://www.trekearth.com/gallery/photo1169874.htm

Apparently they've solved the problem "partially".

BennyV
01-22-2010, 02:58 PM
Still the same here.

I can't see the replies + no entries under 'photo discussions'...

hope it gets fixed soon, as this is a very useful feature, imho

(or is it me?)

Benny

eversmile
01-22-2010, 04:04 PM
I also expect a quick intervention to solve this problem... It's very desagreable not to be able to read the replies, and eventually to be able to reply to replies, with the certitude that it can be read by the one to who it is destined and by others who might be interested by the discussion.

Marine

Didi
01-22-2010, 05:23 PM
Désolé je réponds en Français, si tu peux traduire après merci.
Si tu cliques sur le bouton Reply et que la page du forum nouvelle version apparait, dans ce cas pas de problème, tu pourra voir ton commentaire qui sera visible par tout le monde.:)
Mais si c'est l'ancienne page du forum qui apparait, dans ce cas ton commentaire sera invisible :(, je te conseille de ne pas continuer.
J'ai tenté plusieurs essais, parfois ça marche et parfois ça ne marche pas.:confused:

eversmile
01-22-2010, 06:08 PM
Oui, bon l'idée, c'est quand même que ça marche en permanence, non, pas au petit bonheur la chance!???:(

Didi
01-22-2010, 06:18 PM
J'ai adressé une copie d'écran à un modérateur, le problème est très bien expliqué.

IBsteph
01-23-2010, 12:54 AM
this should be fixed now. let me know!

Didi
01-23-2010, 05:17 AM
this should be fixed now. let me know!
Hi Steph
The problem is coming from the small pics critic page:(

But if I click into the picture and I answer to a critic it will be Ok:)

I'll send a Copyscreen to Brent because I don't have your personal &mail adress, the file is heavy.
Cheers

Docarmo
01-23-2010, 05:32 AM
I've just noticed the same as Didi. When we are in the page of critiques (where we see the thumbnails and the critique beside them), if we reply there, it doesn't work (we have the page to write like we had before the new forum), and then we can not see the reply after that.
If we are in the page of the picture (with full size image), it is OK, the replies work from this page, we can see them after.
I hope you understand me (it is hard for me to explain this in English :()

Didi
01-23-2010, 05:45 AM
Toi aussi tu as trouvé le problème:)

axiotea
01-23-2010, 11:08 AM
I've got the same problem....
I can't read any replies either :confused:
Hope this problem will get solve very soon
Thanks
Marilyn

Didi
01-23-2010, 11:51 AM
I've got the same problem....
I can't read any replies either :confused:
Hope this problem will get solve very soon
Thanks
Marilyn

Just try again but for a new answer

IBsteph
01-25-2010, 08:36 PM
according to one of moderators this should be fixed now. Let me know if it is working for you!